导航
导航

Flutter开发App常见问题解决方案

Flutter开发真的会遇到各种各样的坑爹问题,Android运行起来了可能发现iOS出问题了。遇到过不少问题,因此写这个文章做个汇总,也免得以后遇到了再次翻车。

当成FAQ使用吧

Q: [!] The ‘Pods-Runner’ target has transitive dependencies that include statically linked binaries:
A: 这种问题一般都是ios/Podfile中的use_frameworks!造成的,注释掉它。

Q: Flutter中如何引用库工程?
A: 我在18年尝试过各种办法,真的无解,还是老实的传到jcentercocoapods上去。

打赏
扫一扫,提供动力能源
  • 微信扫一扫
  • 支付宝扫一扫